注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

老陈的博客

非淡泊无以明志,非宁静无以致远,说的是心态!

 
 
 

日志

 
 

关于Project facet Java 6.0 is not supported的问题解决方案  

2009-12-29 22:42:21|  分类: 工作 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
今天在Eclipse下发布使用java6.0的项目时遇到了“Project facet Java 6.0 is not supported”的问题(由于我的系统使用java5.0,并且暂时不想使用6.0)。重新安装了Eclipse还是没法解决问题,在一篇老外(又是 老外)的BBS(http://saloon.javaranch.com/cgi-bin/ubb/ultimatebb.cgi?ubb=get_topic&f=12&t=005072) 中发现了一个关于“.settings”文件夹下的“org.eclipse.wst.common.project.facet.core.xml”文 件的问题,发现本文件中有一行〈installed facet="jst.java" version="6.0"/〉的内容,此处将“6.0”更改为“5.0”,问题即解决。真是个BT的问题,搞了半天!
  评论这张
 
阅读(1029)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017